avgui.exe - Unspecified error has occurred

Assistance with AVG Anti-Virus Professional and AVG Anti-Virus plus Firewall

Moderator: Moderators

avgui.exe - Unspecified error has occurred

Postby megabytesje » Thu Mar 28, 2013 1:32 pm

NFT Beth AVG Issue 2.PNG
Error Message
NFT Beth AVG Issue 2.PNG (19.97 KiB) Viewed 2499 times
I recently installed AVG AntiVirus 2013 on a Windows XP box.

Before installing, I uninstalled 2012, and used the uninstall tool. The computer did not restart on its own, I did however restart it twice before attempting to install. After the program installs, successfully. I get the error:

Unspecified error occurred in the following AVG Components:

avgui.exe

Would you like to send an error report?

I always send.

I have uninstalled 2013, ran the tool. And re installed twice. Same results.

Thoughts?

Any help is much appreciated.

John E.
megabytesje
AVG Wannabee
 
Posts: 1
Joined: Thu Mar 28, 2013 1:26 pm

Advertisement

Web Hosting

Re: avgui.exe - Unspecified error has occurred

Postby sc123 » Tue Apr 02, 2013 11:54 am

Run through the complete un-install/re-install method outlined in my sig below.
Regards,
SC123 - Founder, http://www.AVGForums.com
-------------------------------------------------------
Complete uninstall/reinstall method | Other tools to try | Search the forums!
User avatar
sc123
Forum Administrator
 
Posts: 2094
Joined: Tue Jul 24, 2007 3:50 pm
Location: Virginia, USA


Return to AVG Anti-Virus Professional

Who is online

Users browsing this forum: No registered users and 1 guest

cron