Please help me "Unspecified error occured in AVG"

Assistance with AVG Anti-Virus Professional and AVG Anti-Virus plus Firewall

Moderator: Moderators

Please help me "Unspecified error occured in AVG"

Postby aloha » Tue May 26, 2009 5:12 am

I received this message "Unspecified error occured in AVG"
then my AVG Tray Icon died. I need to start AVG Tray Icon
to make it alive. This event occured at least once a day.
I don't know what's going on and how to solve this problem.

I use AVG Antivirus Professional 8.5.339 on Windows XP SP3
IE6 w/ Zonealarm 7.0.483.000

Somebody please help me.
aloha
AVG Wannabee
 
Posts: 1
Joined: Tue May 26, 2009 4:59 am

Advertisement

Start Your Own Webstore - Get a FREE 14 Day Trial of Shopify!

Re: Please help me "Unspecified error occured in AVG"

Postby sc123 » Tue May 26, 2009 1:32 pm

I would download the latest version of AVG from www.avg.com/download and run a repair installation.
Regards,
SC123 - Founder, http://www.AVGForums.com
-------------------------------------------------------
Complete uninstall/reinstall method | Other tools to try | Search the forums!
User avatar
sc123
Forum Administrator
 
Posts: 2087
Joined: Tue Jul 24, 2007 3:50 pm
Location: Virginia, USA

Re: Please help me "Unspecified error occured in AVG"

Postby Chris_Triella » Wed May 27, 2009 7:58 am

Also try disabling Zone Alarm as well just to see if there are any conflicts between the 2 programs. If the problem persists then you know it is not a conflict and can turn Zone Alarm back on.

Let us know how it goes.
Triella
AVG Gold Reseller
344 Bloor St W, Suite 608
Toronto, ON M5S 3A7

647-426-1004
http://www.triella.com
User avatar
Chris_Triella
Moderator
 
Posts: 142
Joined: Fri Sep 05, 2008 8:52 am
Location: Toronto, ON


Return to AVG Anti-Virus Professional

Who is online

Users browsing this forum: No registered users and 1 guest