Firewall Settings ISSUE

Assistance with AVG Internet Security and AVG Internet Security Home Edition

Moderator: Moderators

Firewall Settings ISSUE

Postby Slyboxer » Mon Sep 12, 2011 11:33 pm

Hi, I am having a problem with my AVG firewall settings, as per title. This should be an easy fix, but I am not familiar with AVG Internet Security 2012. My problem is this:

Under the "History" --> "Firewall Log", AVG is blocking the application "SYSTEM". My computer is brand new, and I haven't downloaded anything that could harm my computer, so this tells me that AVG is blocking something that I do not want blocked. I also constantly hear an error sound while using my computer, and I have confirmed that this is what is causing the sound. I do not have an option to right click on the "SYSTEM" application in the Firewall Log, as if to "unblock" it, so my question is this:

How can I stop AVG from blocking this "SYSTEM" application? I can't locate the actual file it's blocking because all it says in the log is 'system', so how can I fix this?

Thanks!
Slyboxer
AVG Wannabee
 
Posts: 1
Joined: Mon Sep 12, 2011 11:23 pm

Advertisement

Re: Firewall Settings ISSUE

Postby sc123 » Tue Sep 13, 2011 6:46 am

Try disabling the Firewall component and see if the error sound stops.
Regards,
SC123 - Founder, http://www.AVGForums.com
-------------------------------------------------------
Complete uninstall/reinstall method | Other tools to try | Search the forums!
User avatar
sc123
Forum Administrator
 
Posts: 2087
Joined: Tue Jul 24, 2007 3:50 pm
Location: Virginia, USA


Return to AVG Internet Security

Who is online

Users browsing this forum: No registered users and 1 guest