FIXED: Error Code 0xC0070643 - AVG 2011 Business Edition

Assistance with AVG Admin, AVG Internet Security Business Edition, AVG Anti-Virus Business Edition, formally called "Network Editions"

Moderator: Moderators

FIXED: Error Code 0xC0070643 - AVG 2011 Business Edition

Postby Mr_Si » Wed Nov 03, 2010 4:28 am

Hi all,

New here. I've searched these forums for this issue but have not found anything. There's lots on the internet relating to the FREE edition of AVG and this error, but nothing sensible that I can find regarding AVG 2011 Business Edition.

We have a new customer who happens to have AVG Admin Console and AVG Business Edition 2011. We're therefore sorting this out as it was very hit and miss before. Most of the Workstations have deployed and installed successfully via the Network Install Wizard from the AVG Console, but we have still got a few Windows 2003 servers, including an exchange server, which are giving an error when deployment takes place.

They get the agent deployed, the installation files are copied etc, but when it comes to actually installing on to the servers, the following appears on the screen: (I chose the option to show the progress on the machine)


"An Unrecoverable error occurred"
Severity: Error
Error code: 0xC0070643
Error message: Fatal Error during installation
Additional message: MSI Engine: Failed to install the product
Context: AVG product installation


Has anyone else had this and how did you get around it?

I look forward to your responses.
Last edited by Mr_Si on Thu Nov 04, 2010 6:26 am, edited 1 time in total.
Mr_Si
AVG Know-A-Lot
 
Posts: 11
Joined: Fri Oct 29, 2010 7:36 am

Advertisement

Web Hosting

Re: Error Code 0xC0070643 - AVG 2011 Business Edition

Postby Mr_Si » Thu Nov 04, 2010 6:26 am

I fixed it.

I ended up having to edit the configuration.ini file to stop AVG trying to turn off Windows Firewall, as it was already turned off... it was always at this point, that it failed.

AVG is now installed on these servers.
Mr_Si
AVG Know-A-Lot
 
Posts: 11
Joined: Fri Oct 29, 2010 7:36 am

Re: Error Code 0xC0070643 - AVG 2011 Business Edition

Postby sc123 » Thu Nov 04, 2010 10:21 pm

Mr_Si wrote:I fixed it.

I ended up having to edit the configuration.ini file to stop AVG trying to turn off Windows Firewall, as it was already turned off... it was always at this point, that it failed.

AVG is now installed on these servers.



Cool - thanks for updating with your resolution.
Regards,
SC123 - Founder, http://www.AVGForums.com
-------------------------------------------------------
Complete uninstall/reinstall method | Other tools to try | Search the forums!
User avatar
sc123
Forum Administrator
 
Posts: 2094
Joined: Tue Jul 24, 2007 3:50 pm
Location: Virginia, USA

Re: FIXED: Error Code 0xC0070643 - AVG 2011 Business Edition

Postby dtwilley » Sat Nov 27, 2010 5:33 am

I am getting this error on my SBS server, I don't have the console up and running yet or AVG Business install any were yet. How do I modify the .ini file when installing from the downloads? It is only an .exe and there is no other available files.

Thanks
Daryl
dtwilley
AVG Wannabee
 
Posts: 1
Joined: Sat Nov 27, 2010 5:29 am

Re: FIXED: Error Code 0xC0070643 - AVG 2011 Business Edition

Postby Mr_Si » Sun Nov 28, 2010 3:54 pm

Hi Daryl,

Maybe you could temporarily ENABLE the windows Firewall...

Si
Mr_Si
AVG Know-A-Lot
 
Posts: 11
Joined: Fri Oct 29, 2010 7:36 am

Re: FIXED: Error Code 0xC0070643 - AVG 2011 Business Edition

Postby Milan » Thu Jan 27, 2011 8:01 pm

I ended up to Run Regedit, HKEY_Current_user\ Software\ Microsoft\WindowsNT\Current Version.
Right click, Permissions, Allow everyone full control, OK
After that I was able to remove old AVG Security and Install New 2011 in my Windows XP pro HOME with SP3.
I hope this will help.
Milan
Milan
AVG Wannabee
 
Posts: 2
Joined: Thu Jan 27, 2011 7:21 pm

Re: FIXED: Error Code 0xC0070643 - AVG 2011 Business Edition

Postby itdept » Wed Sep 07, 2011 11:27 am

Solution: I had AVG Business Ed. version 9 on a Win Pro XP computer and was trying to install AVG 11 and I was getting the same installation error. I found the solution on another website.

The Solution source listed below is from: http://www.computerwizardindy.com/avg-2 ... xc0070643/

Here’s how I was able to solve the problem:

- Made sure that AVG 9.0 was not running and was removed from the list of software applications.

- Removed all folders and files under “C:\program files\AVG”.

- Removed the following registry keys and everything under them (using Regedit)

HKLM/Software/AVG

HKCU/Software/AVG

- Ran AVG Remover Tool (http://www.avg.com/us-en/utilities)
itdept
AVG Wannabee
 
Posts: 1
Joined: Wed Sep 07, 2011 11:17 am

Re: FIXED: Error Code 0xC0070643 - AVG 2011 Business Edition

Postby terabyte » Mon Sep 03, 2012 6:13 am

if you using windows 7 after uninstalling AVG and still get the same error go to C:\program data and dlt the AVG folder and run the installation again. It worked for me, with XP it should be simple :lol:
terabyte
AVG Wannabee
 
Posts: 1
Joined: Mon Sep 03, 2012 6:08 am


Return to AVG Business Editions and AVG Admin

Who is online

Users browsing this forum: Google Adsense [Bot] and 2 guests