avgwdsvc.exe error

Assistance with AVG Internet Security and AVG Internet Security Home Edition

Moderator: Moderators

avgwdsvc.exe error

Postby muchnika » Tue Mar 16, 2010 10:08 am

I have install AVG IS9 on my computer and after a few days, on my screen appear avgwdsvc.exe error, "avgwdsvc.exe has encountered a problem and need to close. we are sorry for the inconveineince." what i should do for fix this problem i can not work on my computer if a few minute this error comes up on my screen. i use windows XP pro SP3. please help me.

regards,

Muchnika
muchnika
AVG Wannabee
 
Posts: 2
Joined: Tue Mar 16, 2010 9:46 am

Advertisement

Web Hosting

Re: avgwdsvc.exe error

Postby sc123 » Tue Mar 16, 2010 1:36 pm

Download the latest installation file from www.avg.com/download and run it, it will allow you to run a Repair.
Regards,
SC123 - Founder, http://www.AVGForums.com
-------------------------------------------------------
Complete uninstall/reinstall method | Other tools to try | Search the forums!
User avatar
sc123
Forum Administrator
 
Posts: 2094
Joined: Tue Jul 24, 2007 3:50 pm
Location: Virginia, USA

Re: avgwdsvc.exe error

Postby muchnika » Wed Mar 17, 2010 9:45 pm

I have tried this, but this error still happen. Any idea??

Regards,
Muchnika
muchnika
AVG Wannabee
 
Posts: 2
Joined: Tue Mar 16, 2010 9:46 am

Re: avgwdsvc.exe error

Postby sc123 » Wed Mar 17, 2010 11:52 pm

Try an un-install, reboot, re-install. Make sure after you un-install to delete the Program Files>AVG folder.
Regards,
SC123 - Founder, http://www.AVGForums.com
-------------------------------------------------------
Complete uninstall/reinstall method | Other tools to try | Search the forums!
User avatar
sc123
Forum Administrator
 
Posts: 2094
Joined: Tue Jul 24, 2007 3:50 pm
Location: Virginia, USA

Re: avgwdsvc.exe error

Postby Coborn » Tue May 10, 2011 6:36 am

We have the Business Edition and with 20+ users and most of them are seeing this message.
We have tried a complete uninstall and reistall using the latest installer to no effect.
Coborn
AVG Wannabee
 
Posts: 2
Joined: Tue May 10, 2011 6:32 am

Re: avgwdsvc.exe error

Postby photocorp » Tue May 10, 2011 7:05 pm

'Ditto' the above for Coburn, you are not alone.

We have more than 100+ machines, running same version, with quite a few showing this annoying and recurring message since Monday of this week (9th May 2011) seems after an automatic update. Posts on other forums allude possibly to a well disguised trojan but problem may be more asscociated to a conflict with an older version 8.0. (AVG Free Forum)

Q. Is this correct! If so, are AVG engineers looking to address this with a fix.

Full scan shows all clear with no threats detected.
photocorp
AVG Wannabee
 
Posts: 1
Joined: Tue May 10, 2011 6:44 pm

Re: avgwdsvc.exe error

Postby sc123 » Tue May 10, 2011 10:49 pm

I see a lot of people are viewing this thread, so it must be a wide spread issue. It is unlikely that the file "avgwdsvc.exe" is infected. An update probably just caused an issue. I'd suggest performing a complete un-install and re-install (see the link in my signature below). You can access the latest AVG 9 files here: http://www.avg.com/us-en/download-9

If that doesn't work, or if it does until the lastest auto-update gets applied, then everyone should report it directly to AVG by opening a ticket so they can resolve it through an official update.

For those of you with larger installs, you should really consider upgrading to AVG 2011.
Regards,
SC123 - Founder, http://www.AVGForums.com
-------------------------------------------------------
Complete uninstall/reinstall method | Other tools to try | Search the forums!
User avatar
sc123
Forum Administrator
 
Posts: 2094
Joined: Tue Jul 24, 2007 3:50 pm
Location: Virginia, USA

Re: avgwdsvc.exe error

Postby Coborn » Wed May 11, 2011 5:02 am

Seems to be V9.0.900 that is causing the problem (although not on all our machines)

The latest installer gives me V9.0.894 which works fine everywhere.
Unfortunatly the machines then automaticaly download V9.0.900 and after the next boot (this morning) the error is back.
Coborn
AVG Wannabee
 
Posts: 2
Joined: Tue May 10, 2011 6:32 am

Re: avgwdsvc.exe error

Postby pphelpdesk » Wed May 11, 2011 7:21 pm

Hmmm we have had the same issue, about 6 stations have been reported so far out of 70.
One station we uninstalled avg ran avg remover tool and installed again (all with reboots after each step) and the problem came back so knowing that someone else had the same issue makes me think it was an update that was pushed out.
How has everything else got along with this issue?
PS.(we are also on the same XPSP3 and AVG9 platforms)
pphelpdesk
AVG Wannabee
 
Posts: 1
Joined: Wed May 11, 2011 7:14 pm

Re: avgwdsvc.exe error

Postby NHerriott » Thu May 12, 2011 3:11 am

We have XPSP3 and AVG9.0.900 which is a recent update. We have 10 PCs and all are suffering from this problem since the last update. I don't think that "re-install and hope it will go away" is a satisfactory answer, particularly as others are reporting that this doesn't seem to fix the problem. Is AVG doing anything about this problem?
NHerriott
AVG Wannabee
 
Posts: 1
Joined: Thu May 12, 2011 2:58 am

Re: avgwdsvc.exe error

Postby sc123 » Thu May 12, 2011 9:00 am

Have any of you reported this directly to AVG? They need to be aware of it, and if all of you report it I'm sure they'll resolve it quickly.
Regards,
SC123 - Founder, http://www.AVGForums.com
-------------------------------------------------------
Complete uninstall/reinstall method | Other tools to try | Search the forums!
User avatar
sc123
Forum Administrator
 
Posts: 2094
Joined: Tue Jul 24, 2007 3:50 pm
Location: Virginia, USA

Re: avgwdsvc.exe error

Postby jabeatty » Thu May 12, 2011 1:55 pm

We pushed 9.0.901 out to several clients yesterday; it appears to resolve the issue.
jabeatty
AVG Wannabee
 
Posts: 1
Joined: Thu May 12, 2011 7:52 am


Return to AVG Internet Security

Who is online

Users browsing this forum: Google [Bot] and 0 guests

cron